azura page builder not working after Joomla update

Home Forums Joomla Templates Capture – Creative Portfolio Joomla Template azura page builder not working after Joomla update

This topic contains 6 replies, has 2 voices, and was last updated by  CTHthemes 5 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14514

    hirammrom
    Participant

    Support Expired

    After reading some of these threads it seems like a simple solution on the back end.

    I’m getting the blank translucent grey screen when trying to edit anything via the page builder.

    Help?

    #14520

    CTHthemes
    Keymaster

    Hi, Please edit your edit.php file like this: http://prntscr.com/ajeite
    ( \public_html/administrator/components/com_azurapagebuilder/views/page/tmpl/edit.php file )

    //new update for 3.5
    JHtml::_('behavior.modal');
    
    #14532

    hirammrom
    Participant

    Support Expired

    does the “public_html/” portion of the directory you listed refer to the root directory for my site or part of the template structure?

    The folder structure seems to be slightly different from what you provided in the screenshot and it appears the portion highlighted is already included in the edit.php file?

    Attachments:
    You must be logged in to view attached files.
    #14542

    CTHthemes
    Keymaster

    public_html/ is root directory ( \home/www/hiramroan/ folder ) then administrator -> components -> com_azurapagebuilder

    ( \public_html/administrator/components/com_azurapagebuilder/views/page/tmpl/edit.php file )

    #14663

    hirammrom
    Participant

    Support Expired

    took a while to get back to this but it worked, thanks!

    #14664

    hirammrom
    Participant

    Support Expired

    but also, is this anything to be concerned about?

    “Notice: Undefined index: myTab in /srv/disk4/1796897/www/hiramroman.com/libraries/cms/html/bootstrap.php on line 782”

    it shows up at the bottom of the page builder screen.

    #14675

    CTHthemes
    Keymaster

    You can also remove this line of code: http://prntscr.com/apqw2p

    To fix the issue bellow.

    Undefined index: myTab in /Applications/AMPPS/www/joomlaoyster/libraries/cms/html/bootstrap.php on line 782

    
    <?php //echo JLayoutHelper::render('joomla.edit.params', $this); ?>
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.