Can´t edit pages in page builder and…

Home Forums Joomla Templates Azura – Joomla Pagebuilder Can´t edit pages in page builder and…

This topic contains 19 replies, has 2 voices, and was last updated by  CTHthemes 1 year, 3 months ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #10409

    smothy
    Participant

    Unknow

    Dears,

    I am not able to edit my pages.
    I already followed your instructions from other post within your support forum
    like:

    //new update for Joomla 3.5
    JHTML::_('behavior.modal');
    

    in the edit.php file

    I am using Joomla 3.6.2 Version
    also if I am using the search field within azura page builder and push the x button to reset the search – nothing happen.

    Azura Version installed is: 2.2.0

    Thanks for help
    Kind regards

    • This topic was modified 1 year, 4 months ago by  smothy.
    • This topic was modified 1 year, 4 months ago by  smothy.
    #10417

    CTHthemes
    Keymaster

    Hi, send me your admin + ftp accounts to check.

    Thank you.

    #10453

    smothy
    Participant

    Unknow

    Dear,

    thanks for your quick reply and appologize for my late one.

    I couldn´t sent you an Email with the requested data. Email came back.
    Is there a chance you send
    me your email address or do you have a function within your forum here ?

    thank you

    #10463

    CTHthemes
    Keymaster

    You can send the info here with Set as private reply option checked.

    #10468

    smothy
    Participant

    Unknow
    This reply has been marked as private.
    #10477

    CTHthemes
    Keymaster
    This reply has been marked as private.
    #10496

    smothy
    Participant

    Unknow
    This reply has been marked as private.
    #10507

    CTHthemes
    Keymaster

    Hi, please ask your host provider about this issue: http://prntscr.com/ckyqep

    #10549

    smothy
    Participant

    Unknow

    Dear,

    I fowarded this screen to my hoster but he said – he would need more details
    why you think it´s up to the hoster.
    Till now – this error message is totaly unknown to him.

    Thanks for your further support.

    Kind regards

    #10565

    CTHthemes
    Keymaster

    When edit button is clicked it send a AJAX request to your server: http://prntscr.com/cmdflm

    #10575

    smothy
    Participant

    Unknow

    Dear,

    thanks sor far – it is right but why do you think it is up to the hoster ?
    just because of the Ajax error ?
    Do you think the hoster should know what to do regarding this error message ?

    thank you

    #10577

    CTHthemes
    Keymaster

    This screenshot ( http://prntscr.com/ckyqep ) shows that the request was denied by Cross-Origin Resource Sharing policy.

    #10580

    smothy
    Participant

    Unknow

    Dear,

    ok so far but it is quite curious because I installed a backup parallel and it worked fine.

    Joomla Version 3.6.0 ( on the Backup )

    on the live side you saw – it is installed 3.6.2
    do you think it´s because of the Joomla version or really up to the hoster ?

    thanks

    #10590

    CTHthemes
    Keymaster

    You can try ask your host provider first.

    #10594

    smothy
    Participant

    Unknow

    I already did – and he said – this message is totally unkown to him.
    He don´t know what that means or what the error says that needed to be fixed by hoster.

    #10606

    CTHthemes
    Keymaster

    Hi, please check the ftp account. I can’t see any folder.

    #10627

    smothy
    Participant

    Unknow

    which folders exactly you need to see ?
    I set it up for you to the folder where it seems the problem comes from – regarding previous posts and issues mentioned in your forum.

    ( \Root/administrator/components/com_azurapagebuilder/views/page/tmpl/edit.php file )

    #10634

    CTHthemes
    Keymaster

    Please try edit the file like this: http://prntscr.com/cndw9h

    The new code:

    
    $scr = 'var adComBaseUrl ="'. JURI::base().'";
    var cururl = window.location.href;
    var adminpos = cururl.indexOf("administrator");
    if(adminpos){
    	adComBaseUrl = cururl.substring(0, adminpos + 13)+"/";
    }
    ';
    
    #10638

    smothy
    Participant

    Unknow

    Ok – it seems to work.

    Til now – many thanks for your great support and help.

    Thank you

    #10643

    CTHthemes
    Keymaster

    You are welcome 🙂

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.