Can't install plugin "WPB Filterable Portfolio"

Home Forums WordPress Theme Inshot – Photography WordPress Theme Can't install plugin "WPB Filterable Portfolio"

This topic contains 2 replies, has 2 voices, and was last updated by  Alma Viki 3 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19196

    smovegermany
    Participant

    Supported

    Hey, I get a fatal error when I try to install “WPB Filterable Portfolio” for the first time.

    Attachments:
    You must be logged in to view attached files.
    #19198

    smovegermany
    Participant

    Supported

    I FIXED IT, I had another previous plugin installed. Its fine now. 🙂

    #19204

    Alma Viki
    Moderator

    Ok, Please let us know if you have other troubles.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.