Change link in the menu

This topic contains 8 replies, has 2 voices, and was last updated by  chris_joss 4 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14636

    chris_joss
    Participant

    Unknow

    Hi,

    I want to activate the “Search engine friendly URLs” options in the Global Configuration panel, but the links are not updated in the Biss menu, ans I can’t change the Links of each menu item.
    How can I fix it ?
    Thanks.

    #14638

    CTHthemes
    Keymaster

    Did you rename htaccess.txt file to .htaccess?
    and which menu link ?

    #14652

    chris_joss
    Participant

    Unknow

    Yes, my .htaccess has the following text : http://prntscr.com/frt6f9
    All the Biss menu links have a problem, and every links in the website (Items…).
    They keep the /index.php?option=com_azurapagebuilder&view=page&id=11&Itemid= aspect, even when I change the “Search engine friendly URLs” option.
    For example, when I’m on this screen http://prntscr.com/frt7pw , I click on “select” to change the page to display, and the link below keeps its aspect.
    If I click on “Edit”, I have an error : 500 Layout modal not found.

    #14668

    CTHthemes
    Keymaster

    Send me your administrator account to check.

    #14682

    chris_joss
    Participant

    Unknow
    This reply has been marked as private.
    #14693

    chris_joss
    Participant

    Unknow

    Is it ok to log in ?

    #14699

    CTHthemes
    Keymaster

    Hi, it’s SEO friendly from front-end: http://prntscr.com/ft1bnh
    In the back-end show real link.
    About edit button please ignore it, go to Component -> Azura Page Builder to select your page to edit.

    #14701

    chris_joss
    Participant

    Unknow

    Hi,
    The problem is not about the change of the link, but about the adress of the webpage which is not changed : if you click on the link, you have an error.
    How can I fix it ?
    Thanks.

    • This reply was modified 4 months, 2 weeks ago by  chris_joss.
    #14703

    chris_joss
    Participant

    Unknow

    My problem is solved : I replace the .htaccess file with the one of the joomla installation.
    Thanks a lot and sorry for this mistake.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Change link in the menu’ is closed to new replies.