FAQ section not appearing

This topic contains 10 replies, has 2 voices, and was last updated by  CTHthemes 1 week, 2 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #24613

    NicoleNcv18
    Participant

    Supported

    Hi the FAQ section for an individual listing doesn’t appear on the single listing page. Could you help please

    Attachments:
    You must be logged in to view attached files.
    #24621

    CTHthemes
    Keymaster

    Hi, there are two type of listing package.

    1 – Free user ( who haven’t paid for a membership package https://citybook.cththemes.com/pricing-tables/ )
    and their listings is controls via plugin settings
    Submit tab for submit listing page: http://prntscr.com/kgjdip
    Single tab for single listing page: http://prntscr.com/kgjea2

    2 – User has active membership package will use options from pricing plan:
    http://prntscr.com/kgjfbg
    http://prntscr.com/kgjfrp

    You may also need edit listing category to choose which content/widget to show/order for each category

    Hope this help.

    Thank you.

    #24629

    NicoleNcv18
    Participant

    Supported

    i dont really see how your reply helps with my question. I created a listing and added details which are not showing? Are you able to help me with my issue?

    #24632

    CTHthemes
    Keymaster

    Edit your listing categories: http://prntscr.com/kgjmuu

    #24670

    NicoleNcv18
    Participant

    Supported

    hi, yes i know how to edit a listing, would you mind actually reading my issue and responding? WHY IS THE FAQ SECTION NOT SHOWING UP? please respond!

    #24671

    CTHthemes
    Keymaster

    If editing the options and listing category doesn’t help. Please send me your site address + wp-admin account to check/

    Thanks.

    #24687

    NicoleNcv18
    Participant

    Supported
    #24688

    NicoleNcv18
    Participant

    Supported
    This reply has been marked as private.
    #24704

    CTHthemes
    Keymaster
    #24759

    NicoleNcv18
    Participant

    Supported

    ah yes that has seemed to of fixed it ! I wonder why it wasnt showing before?

    anyway thank you this is great !

    #24772

    CTHthemes
    Keymaster

    You are welcome 🙂

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.