[Help] Cannot configure site

Home Forums Joomla Templates Montage – Photography Responsive Template [Help] Cannot configure site

This topic contains 1 reply, has 1 voice, and was last updated by  Rentapest 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4844

    Rentapest
    Participant

    Unknow

    I installed the ‘demo’ site using the quick-install option. However, because everything in K2 (all the items) are named in a language I do not recognise, I have no idea where to go to edit the pages of the site I want to.

    I don’t want to remove it all and re-create everything from scratch, I’d simply like to edit the template and add/remove the pages I want.

    Also, when you look at any of the pages that are viewable inside Azura page builder, most of them are completely blank!!! Yet, when you preview them, they display a working webpage! Again, this makes it impossible to edit the web pages, because there is nothing to edit!

    Lastly, when you add a logo (even a small one) it does not align correctly on the page. It aligns with the TOP of the 3-line menu button instead of to the MIDDLE of it, as it should do for symmetry.

    I would appreciate some help, in translating the page names and item names so I can start building my site. Thanks.

    #4846

    Rentapest
    Participant

    Unknow

    Some responce would be appreciated please.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.