Help

This topic contains 7 replies, has 3 voices, and was last updated by  Magic_franck 13 minutes ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20984

    Magic_franck
    Participant

    Supported

    HI, I’ve got a few problems.
    1) I don’t know why but my business page (single) is invalid.
    2) I’ve had an email saying there is a new update. How do I update my website?
    3) The registration/login page on my website works perfectly on desktop but has a few bugs on mobile.
    4) Many pages have text that I can’t change. My website is not meant to be in english and can’t find the place to translate it myself.
    Thank you

    Attachments:
    You must be logged in to view attached files.
    #21010

    Alma Viki
    Moderator

    Hi,

    Can you send me your wp-admin account? We will help you check this issues.
    You can read more here about updating theme: http://documentation.cththemes.com/citybook/#auto_up

    Thanks

    #21060

    Magic_franck
    Participant

    Supported
    This reply has been marked as private.
    #21076

    Alma Viki
    Moderator

    Hi,
    What is your link URL?

    Thanks

    #21116

    Magic_franck
    Participant

    Supported
    This reply has been marked as private.
    #21128

    Magic_franck
    Participant

    Supported

    Hi, I’m still in need for help. As long as this problem with the ”single page” is not resolved I’m stuck. I sent my login and waiting for yor help. Please! I want the caroussel page but it’s still not available and it says the single is invalid.
    Thank your for your understanding

    #21132

    CTHthemes
    Keymaster

    Hi, I’ve just edit your listing from front-end and it’s working: http://hooplrr.com/listing/ailes-a-45¢-chacune/

    Also please consider update CityBook theme and CityBook Add-Ons plugin to version 1.0.9. Which fix some small issues and adding new AD widgets.

    http://assets.cththemes.com/themeforest/citybook/changelog/index.html

    #21283

    Magic_franck
    Participant

    Supported

    Thank you for fixing this problem. It’s working well so far. Only thing is since you solved this problem my map isn’t working at all.
    It says:
    Sorry! Something went wrong.
    This page didn’t load Google Map correctly. See the JavaScript console for technical details.

    Thank your for helping me with this new problem

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.