Menu height problem

This topic contains 39 replies, has 2 voices, and was last updated by  CTHthemes 1 week, 2 days ago.

Viewing 25 posts - 1 through 25 (of 40 total)
  • Author
    Posts
  • #16877

    ssanchez_romero
    Participant

    Supported

    Hi, I have a problem with menu height… When you have a lot of elements in a menu or sub menu the last menus are not displayed on the screen. Is there any way to scroll? Otherwise, we could split the vertical menu into two/three menus. Thanks

    #16879

    CTHthemes
    Keymaster

    Hi, send me the site address to check.

    Thank you.

    #16932

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #16936

    CTHthemes
    Keymaster

    Hi, you can try this style in Domik Options -> Custom Code tab

    
    nav ul.sub-menu ul.sub-menu {
        max-height: 400px;
        overflow: scroll;
    }
    
    #16971

    ssanchez_romero
    Participant

    Supported

    Ok, thanks! Problem solve! 😉

    Now another problem I have is when I go from the Projects page to the Home page… On the homepage I see a piece of the next photo on the right side of the current photo.

    How can I solve this problem?

    Thanks

    #16976

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #16985

    CTHthemes
    Keymaster

    Hi,
    1 – add this style to Domik Options -> Custom Code tab

    
    .page-id-525 .swiper-slide {
       width: 100% !important;
    }
    

    2 – you can use a translate plugin ( Loco Translate ) to change WordPress core text Category: %s or in your language CATEGORÍA: %s to %s only.

    #16988

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #16997

    CTHthemes
    Keymaster

    Ok, please send me your ftp account then I will try to fix it.
    Thank you.

    #17008

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #17009

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #17010

    CTHthemes
    Keymaster

    Hi, please find this text %1$s: <br>%2$s then change it %2$s

    • This reply was modified 1 month, 1 week ago by  CTHthemes.
    #17012

    CTHthemes
    Keymaster

    About the slider error please delete the browser cache then check.

    #17016

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #17018

    CTHthemes
    Keymaster

    I don’t understand your question well. Would you give me more info?

    #17019

    ssanchez_romero
    Participant

    Supported
    This reply has been marked as private.
    #17020

    CTHthemes
    Keymaster

    No, it’s not possible.

    #17199

    ssanchez_romero
    Participant

    Supported

    Hi,

    I change the text %1$s: <br>%2$s -> %2$s and it works in CATALAN and SPANISH lang but not in english. I can’t change this in ENG (native language).

    I have tried to change the language to other one and then translate to ENGLISH but soesn’t works.

    How can I change this text also in native language (ENGLISH)?

    Thanks!
    Sergi

    #17226

    CTHthemes
    Keymaster

    Hi, please make sure that you selecting the right language ( English UK is different than English US )

    http://prntscr.com/hco14v

    #17241

    ssanchez_romero
    Participant

    Supported

    Hi,

    In WPML language menu I have selected 3 languages: ESP,CAT and ENG (langs.png). I have tried to change ENG to en_GB or en_US but doesn’t works.

    In WPML strings (string0.png) i have changed to Holland (string1.png) and then I can translate to ENG (not en_GB or en_US).

    Which is the problem? What am I doing wrong?

    Thanks,
    Sergi

    Attachments:
    You must be logged in to view attached files.
    #17278

    CTHthemes
    Keymaster

    Hi, you have to change it from theme file directly as describe in this topic: https://wpml.org/forums/topic/how-to-change-the-string-value-in-the-original-language/

    http://prntscr.com/hdd2b1

    #17319

    ssanchez_romero
    Participant

    Supported

    Hi,

    Finally I can change the “Portfolio category: ” text like you say, but not the “Category: ” text. I have had to change the_archive_title() function in general-template.php.

    Now problems with the page title in explorer (& symbol). Please, could you help me?

    Thanks,
    Sergi

    Attachments:
    You must be logged in to view attached files.
    #17333

    CTHthemes
    Keymaster

    Please notice that, the change will be override with new update.
    And the theme use default WordPress title output so please try replace & with &

    • This reply was modified 3 weeks, 4 days ago by  CTHthemes.
    #17342

    ssanchez_romero
    Participant

    Supported

    Yes, I try to replace & symbol with “&” (and &AMP; & &) but doesn’t works. When I go to the “home” menu then display “Ribas & Ribas Arquitectos” but if I make a refresh page (F5) then it’s ok!
    In any case on the other pages the title is displayed well. Only problems when I make click to the home menu (Home, Inicio or Inici).

    wp_options table:
    3 blogname Ribas & Ribas Arquitectos yes

    #17343

    ssanchez_romero
    Participant

    Supported

    And other think that I notice is when I move to other lang (ESP CAT ENG menu) from HOME page (INICIO INICI HOME page) doesn’t works correctly… Goes to the last menu clicked (not home menu) in the other lang selected! It’s very strange!!

    Something wrong with the home menu… 🙁

Viewing 25 posts - 1 through 25 (of 40 total)

You must be logged in to reply to this topic.