Menu not comming on primary position

This topic contains 11 replies, has 2 voices, and was last updated by  CTHthemes 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #15642

    ashwini
    Participant

    Supported

    HI

    Here is my website – http://zedveta.com/

    I want have created new menu with name – Main menu bar

    I want to show that menu in main top area , primary position . I choose it as primary position too but it not comming , can you help me .

    #15664

    CTHthemes
    Keymaster

    Hi, please download the attached file bellow and extract it.
    Upload header-styles-template.php file to \wp-content/themes/inspired/ folder (it will override the original file)

    Attachments:
    You must be logged in to view attached files.
    #15703

    ashwini
    Participant

    Supported

    Thanks for the help 🙂

    #15705

    ashwini
    Participant

    Supported

    one more issue come
    when I add new page I got message

    “Are you sure you want to do this?

    Please try again.”

    when I click on that it goes to add new page with blank entry

    Attachments:
    You must be logged in to view attached files.
    #15719

    CTHthemes
    Keymaster

    Send me your wp-admin account to check.

    #15731

    ashwini
    Participant

    Supported
    This reply has been marked as private.
    #15744

    ashwini
    Participant

    Supported

    Also I want to add icon in page http://zedveta.com/contact-us/ above our location , call center etc . but i am not getting those icons , can you help me on that .

    #15746

    CTHthemes
    Keymaster

    1, please try delete visual Composer plugin then go to Appearance -> Install Plugins to install latest version if the plugin. You also need update other plugin to latest version

    2, here is the icon code:

    
    <i class="fa fa-home fa-2x fa-primary"></i>
    

    You can find icon list at: http://fontawesome.io/icons/

    #15754

    ashwini
    Participant

    Supported

    1, please try delete visual Composer plugin then go to Appearance -> Install Plugins to install latest version if the plugin. You also need update other plugin to latest version

    I did this but same things happening .

    #15760

    ashwini
    Participant

    Supported

    my contact form giving error where as I put all data correct .

    “There was an error trying to send your message. Please try again later.”

    Please check on page – http://zedveta.com/contact-us/

    #15761

    ashwini
    Participant

    Supported

    my contact form working now .

    Only issue is following item

    1, please try delete visual Composer plugin then go to Appearance -> Install Plugins to install latest version if the plugin. You also need update other plugin to latest version

    I did this but same things happening .

    #15776

    CTHthemes
    Keymaster

    Hi, you can find a fix here: https://premium.wpmudev.org/blog/are-you-sure-you-want-to-do-this-error-wordpress/

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.