Menu not loading correctly

This topic contains 5 replies, has 2 voices, and was last updated by  CTHthemes 5 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18615

    yellowcherry
    Participant

    Support Expired

    We are having a problem with the menu, it is loading as white before eventually loading the text and then again loading the correct font for the text – this happens on both desktop and mobile versions. I have attached an example where the highlighted page colour has loaded but the text is not displaying yet. Do you know how we could fix this issue?
    Many Thanks

    Attachments:
    You must be logged in to view attached files.
    #18637

    CTHthemes
    Keymaster

    Hi, please send me the page link to check.

    Thank you.

    #18684

    yellowcherry
    Participant

    Support Expired
    https://www.yellowcherrydigital.co.uk
    

    Also I am trying to remove some of the scripts and style we don’t need from our child theme through wp_dequeue_style/wp_dequeue_script but it doesn’t seem to want to remove scripts from the parent theme, I currently have this:
    `wp_dequeue_style(‘parent-style’, get_template_directory_uri() . ‘/css/shop.css’);
    wp_dequeue_style(‘parent-style’, get_template_directory_uri() . ‘/css/custom.css’);’

    I think the number of files loading could be why the menu is taking so long to load correctly

    thanks

    • This reply was modified 5 months, 2 weeks ago by  CTHthemes.
    #18713

    CTHthemes
    Keymaster

    Hi, please don’t delete custom.css style. And the shop.css doesn’t load if you deactive woocommerce plugin.

    Thanks.

    #18813

    yellowcherry
    Participant

    Support Expired

    i have most the woocommerce scripts only loading on the pages they are needed and hoped I would be able to do the same for this. Is there a reason not to delete the custom.css from the parent theme?

    I wondered if you had an update about our menu problem?

    Thanks

    #18835

    CTHthemes
    Keymaster

    1, the file is used to attach custom style from theme options panel

    2, about the menu error – I can’t see it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.