Problem editing azura section

Tagged: , ,

This topic contains 4 replies, has 2 voices, and was last updated by  Supporter 2 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5025

    Paulo
    Participant

    Unknow

    Hi,

    I have just bought this template that comes with azura but I have the following problems:

    I´m using the quickstart to be faster to edit the page and have everything working.

    1- When editing some azura sections like “Our services” or “Price table” I always have problems with font awesome icons, the icons disappear after saving and also sometimes it´s difficult to save the changes inside any of the sections, I open the section, edit the source code to be able to edit the font awesome icons properly but when I select save and then save again on the top of the page nothing is saved.

    2- When using some type of tab content, like azura tabs or inside virtuemart for example I click one of the tabs and the other disappears.

    Any ideas on how to fix this?

    Thank you

    #5034

    Supporter
    Moderator

    Hello,
    about your issues:
    1 – Editor sometime not stable, please re-edit it and save again.
    2 – Please tell me more, could you give me your admin account, i’ll check it again.
    Thanks.

    #5036

    Paulo
    Participant

    Unknow
    This reply has been marked as private.
    #5171

    Paulo
    Participant

    Unknow

    Hi,

    I´m sorry to bother you again with this but it´s been a week since I reported this problem and I have no reply to it after all this time!
    I´m starting to wonder what type of support do you provide because if I really needed this to have my website online it would be complicated, fortunately I already disabled that section of the website, but you buy something and you don´t have it fully working, it´s complicated.

    One thing is for sure I´m not going to rate your product five star.

    Thank you anyway

    #5185

    Supporter
    Moderator

    very sorry for delay, these days i’m very busy for my wedding.
    about editor: the same with all editor, so you must have try to edit and save that again or if not you can tell me more, i will do it for you.
    about tab content, sorry but i still don’t understand, your issue in admin page or frontend page? where tab content? can you send me some screenshots?
    Thanks.

    • This reply was modified 2 years, 2 months ago by  Supporter.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.