search not finding Azua pagebuilder pages – in envor

Home Forums Joomla Templates Envor — Fully Multipurpose Joomla Template search not finding Azua pagebuilder pages – in envor

This topic contains 3 replies, has 2 voices, and was last updated by  CTHthemes 8 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12971

    Lumi
    Participant

    Supported

    Hi I am having problem with the search in the Envor template. It brings back results for the K2 pages when you search for content words but not Azura pages. I have switched on the plugin Search – Azura but no result are returned when I do a search of Azura page content. Can you send a fix for this or let me know if there is something else I need to configure. Thanks.

    #12989

    CTHthemes
    Keymaster

    Hi, please use default joomla search module instead of k2 module.

    #13051

    Lumi
    Participant

    Supported

    Hi,

    I dont really have an issue with the K2 search – it is the Azura search that causes the problem. When I disable the Azura search no results are returnrd from Azura pages. When it is turned on it only finds results from the page title – not from the page content. Is ist possible to make the default joomla search function return results from the Azura pages and if so – how is this done?

    • This reply was modified 8 months, 2 weeks ago by  Lumi.
    #13062

    CTHthemes
    Keymaster

    It’s not possible. It returns in page title only.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.