Tabs Module not Working Properly – Tabs Disappearing

Home Forums Joomla Templates Azura – Joomla Pagebuilder Tabs Module not Working Properly – Tabs Disappearing

This topic contains 8 replies, has 2 voices, and was last updated by  CTHthemes 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16522

    lily64
    Participant

    Supported

    When I create a tabs module, I created 3 different tabs. When I go to the page to view it, and click on a tab, the tabs disappear from left to right. There is no way to recover them without refreshing the page.

    I am happy to find a builder that works inside Joomla articles, but frustrated because I have a client I have to demonstrate it to and cannot do so with this behavior.

    This is consistent with latest versions of Chrome and Firefox.

    Attachments:
    You must be logged in to view attached files.
    #16524

    lily64
    Participant

    Supported

    When they are not visible, I can see this in the code:

    aria-expanded=”false” – this appears to be consistent when they are NOT showing up

    #16531

    CTHthemes
    Keymaster

    Hi, please send me the page link + administrator account to check.

    Thanks.

    #16537

    lily64
    Participant

    Supported

    Ok, is it safe to put here? Not sure if this is public or not. Thanks!

    #16547

    CTHthemes
    Keymaster

    Just send it here with Set as private reply option is checked.

    #16558

    lily64
    Participant

    Supported
    This reply has been marked as private.
    #16559

    CTHthemes
    Keymaster

    Hi, please try this custom style

    
    .azp_nav-tabs > li.azp_element > a {
       display:block !important;
    } 
    
    
    #16565

    lily64
    Participant

    Supported

    Perfect! That worked. Thanks!

    #16571

    CTHthemes
    Keymaster

    Hi, you can update azura to version 3.0.4 which update will receive directly in Joomla Update system.

    Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.