Update and problems

This topic contains 8 replies, has 2 voices, and was last updated by  CTHthemes 1 year ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14285

    chris_joss
    Participant

    Unknow

    Hi,

    I have updated my Joomla website and Everything seemes to work fine, excepted when, in the administrator section, I want to click in the Menu>Biss Main Menu section.
    I have an error message : 1054 Unknown column ‘client_id’ in ‘field list’
    Can you help me to solve it ?
    Thanks.
    Best.

    #14295

    CTHthemes
    Keymaster

    Hi, please try delete joomla cache then try again.

    #14304

    chris_joss
    Participant

    Unknow

    Hi,

    Thanks a lot for your answer but it doesn’t work.
    Best.

    #14312

    CTHthemes
    Keymaster

    Ok, send me your administrator + ftp accounts to check.

    #14314

    chris_joss
    Participant

    Unknow
    This reply has been marked as private.
    #14315

    chris_joss
    Participant

    Unknow

    I have seen another problem (it’s a problem I have for a long time) :
    The home slideshow has a point on the right side, and each side has the link of the displayed picture.
    Do you know how to fix this ?
    Thanks.

    #14324

    chris_joss
    Participant

    Unknow

    Hi,

    Did you find a solution with the access of administration ?
    Thanks.
    Best.

    #14399

    chris_joss
    Participant

    Unknow

    I have solved my problem by fixing the database.
    For the slider, there was no problem : You just don’t have to choose the white color for the background, it hides some functions.
    Thanks.

    #14409

    CTHthemes
    Keymaster

    It’s ok.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.