Video won't play

This topic contains 22 replies, has 2 voices, and was last updated by  CTHthemes 7 months ago.

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #17763

    doug
    Participant

    Support Expired

    Hi there,

    I have made the video as my homepage whoever it only works on my laptop, I have tried it on other PC’s and laptops the video won’t play. Can you please tell me how to fix it. I have attached login and password if you need.

    Also does the visual composer that comes with this theme only have back-end editor? How can I install front-end editor?

    Thanks

    Doug

    • This topic was modified 8 months, 2 weeks ago by  CTHthemes.
    #17781

    CTHthemes
    Keymaster
    This reply has been marked as private.
    #17782

    CTHthemes
    Keymaster

    Hi, the wp-admin info is incorrect. Please check it.

    #18295

    doug
    Participant

    Support Expired
    This reply has been marked as private.
    #18311

    CTHthemes
    Keymaster

    Hi, I need full access to admin area. And send me ftp account to fix

    #18317

    doug
    Participant

    Support Expired
    This reply has been marked as private.
    #18328

    doug
    Participant

    Support Expired

    Hi there,

    How are you getting on with this? I need to present this to a client on Monday NZT which is in 3 days…. Please sort this ASAP as this is why I brought this theme

    Thanks

    Doug

    #18329

    doug
    Participant

    Support Expired

    Ok this almost been 24 hours since I have given you my login details. Can you reply.

    #18347

    CTHthemes
    Keymaster

    Hi, please make sure that the video is public: https://www.youtube.com/watch?v=GMDnJ892-8Q

    #18371

    doug
    Participant

    Support Expired

    I have and still not working

    #18379

    doug
    Participant

    Support Expired

    Hi there,

    I have to present this website today, and the video still isn’t working. Please fix this asap.

    #18409

    CTHthemes
    Keymaster

    Hi, please edit the home video element to set Mute option to Yes.

    Thanks

    #18414

    doug
    Participant

    Support Expired

    I want it to play music, this is the error I get… Can you please help? Obviously it is some sort of JQurey issue

    Attachments:
    You must be logged in to view attached files.
    #18418

    CTHthemes
    Keymaster

    Chrome’s autoplay policies is changed, so you have to mute the video to make it autoplay. With controls is showing then user can toggle video’s value.

    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

    About the Javascript error, did you using mb.video_player plugin? Please do the correct configuration.

    #18441

    doug
    Participant

    Support Expired

    Ok that makes sense…

    No I haven’t installed anything… you have all my login details for this site. Can you please go in a config it? My client is getting more and more angry everyday.

    I brought this theme so I can have this video playing.

    #18455

    CTHthemes
    Keymaster

    Hi, the video is playing in chrome and firefox.
    And I can’t see the error. Would you show me how the error display?

    Thanks

    #18464

    doug
    Participant

    Support Expired

    HI there,

    I don’t know where you are looking it isn’t working on my chrome, firefox on 5 different laptops. My client also sent me an angry email about how the website isn’t working. I need this sorted super quick.

    When you type in ronovationz.com it comes up with that message i sent.

    Attachments:
    You must be logged in to view attached files.
    #18467

    CTHthemes
    Keymaster

    Oh, I am sorry. The page is: http://www.pwc.clawmarketing.co.nz

    #18468

    doug
    Participant

    Support Expired

    Sorry the website is Ronovationz.com…. not pwc.clawmarketing.co.nz that is the clone site. Sorry about the miscommunication…

    #18469

    CTHthemes
    Keymaster

    I’ve edited your file so please log in to WordPress admin delete server cache then check if the problem is fixed?

    Thanks,

    #18470

    doug
    Participant

    Support Expired

    Is that login into the actual website? Where do I see or find server cache

    #18471

    doug
    Participant

    Support Expired

    Ok deleted message gone still no video tho

    #18477

    CTHthemes
    Keymaster

    It’s ok now. Check again please.

Viewing 23 posts - 1 through 23 (of 23 total)

You must be logged in to reply to this topic.