Visual Composer doesn't work

This topic contains 16 replies, has 2 voices, and was last updated by  CTHthemes 1 month, 1 week ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #16786

    annahilbert
    Participant

    Supported

    Hi,

    I just installed the Balkon theme, and when I open the page to edit it doesn’t show de Visual Composer elements.

    And the pages doesn’t load – the page is white with an bar like it’s “forever loading”.

    Thanks,

    Anna

    Attachments:
    You must be logged in to view attached files.
    #16794

    CTHthemes
    Keymaster

    Hi, please delete the plugin then go to Appearance -> Install Plugins menu to install newer version.

    Thanks.

    #16803

    annahilbert
    Participant

    Supported

    Hi, I did it, but now nothing appears.

    Attachments:
    You must be logged in to view attached files.
    #16805

    annahilbert
    Participant

    Supported

    And when I go to any page this is what appears

    Attachments:
    You must be logged in to view attached files.
    #16810

    CTHthemes
    Keymaster
    This reply has been marked as private.
    #16814

    annahilbert
    Participant

    Supported

    I did it, but nothing happened

    Attachments:
    You must be logged in to view attached files.
    #16816

    CTHthemes
    Keymaster

    Ok, Send me your wp-admin + ftp accounts to check.

    #16818

    annahilbert
    Participant

    Supported
    This reply has been marked as private.
    #16832

    annahilbert
    Participant

    Supported

    Hi, so, I’m waiting for your help…

    #16833

    CTHthemes
    Keymaster

    You can create new FTP account from cPanel area then send it to me.
    You can also try delete templatera folder in \wp-content/plugins/ folder.

    #16844

    annahilbert
    Participant

    Supported
    This reply has been marked as private.
    #16846

    CTHthemes
    Keymaster
    This reply has been marked as private.
    #16848

    CTHthemes
    Keymaster

    I’ve just rename the templatera folder to templaterasss and VC works fine.
    Please delete templatera plugin then install latest version.

    #16849

    annahilbert
    Participant

    Supported

    Thaks. The templatera plugin is on the .zip theme or do I have to search?

    #16862

    CTHthemes
    Keymaster

    No, it doesn’t include in the theme.
    Did you buy it? If not you can ignore, the theme doesn’t need it.

    Thanks.

    #16903

    annahilbert
    Participant

    Supported

    NO, I didn’t buy it.

    Thank you!

    #16918

    CTHthemes
    Keymaster

    So you can ignore it. I think it was included in one of your themes.

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.