Visual editor not giving me options

Home Forums WordPress Theme Alexon – Personal One-Multi Page Hybrid WP Theme Visual editor not giving me options

This topic contains 1 reply, has 2 voices, and was last updated by  CTHthemes 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7167

    rupert
    Participant

    Support Expired

    Hi,

    I am having difficulty with the visual editor. It doesn’t appear to be working properly. Here are two problems I’ve got.

    (1) For the video backgrounds for each page, I have to go into the code. I got told by another user that I would have to use the HOME VIDEO BACKGROUND in the visual editor which would then give me options. I want to alter the opacity. This can only be done in the dialogue box in the Visual Editor – I don’t know the shortcodes – but it’s not an option for me (see attached).

    (2) When I try and insert new elements through the visual editor, or the code for that matter, there is a serious bug in terms of how the page loads. The footer seems to scroll across it. I tried going into the code and have come up with a temporary fix but it’s cumbersome and doesn’t always work. I feel that I must be making a mistake somewhere. You can see it as you scroll down the page here:

    UBER LIVES

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #7203

    CTHthemes
    Keymaster

    Hi,
    1, you can add this custom style to Alexon Options -> Custom Code tab:

    .overlay.over-op6 {opacity:0.2;/*change_with_your_value*/}

    2, please correct your bottom row element, there is an error with it: http://prntscr.com/acazgu

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.