YouTube Embed Cut Off

This topic contains 3 replies, has 2 voices, and was last updated by  CTHthemes 7 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16996

    jdm999
    Participant

    Support Expired

    YouTube videos are not displaying correctly on blog posts. Can you tell me how to fix?

    https://justdrivemedia.com/myth-insta-media-coverage-truth-getting-big-placements/

    #17002

    CTHthemes
    Keymaster

    Hi, please wrap your embed video with <div class="embed-responsive embed-responsive-16by9">

    
    <div class="embed-responsive embed-responsive-16by9"><iframe src="https://www.youtube.com/embed/FnHaPVP-opw?feature=oembed" frameborder="0" gesture="media" allowfullscreen=""></iframe></div>
    

    or

    
    <div class="embed-responsive embed-responsive-16by9">https://www.youtube.com/watch/?v=FnHaPVP-opw</div>
    
    #17003

    jdm999
    Participant

    Support Expired

    I tried both pieces of code. Number 2. made the rest of the post under youtube clip disappear.

    Numer 1. is closer. It made the iframe the right size but now the video.

    see attachement or previous link. I think its close

    Attachments:
    You must be logged in to view attached files.
    #17005

    CTHthemes
    Keymaster

    You have to remove the iframe height attribute Or using this style in Alfat Options -> Custom Code tab

    
    .embed-responsive iframe {
       height: 100% !important;
    }
    
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.