Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • in reply to: Portfolio category_item video and responsive #7196

    DorianLeven
    Participant

    Unknow

    Yes! Now Ok. Thank You!

    in reply to: Portfolio category_item video and responsive #7165

    DorianLeven
    Participant

    Unknow

    On mobile not working.

    edit your envor.js file like this: http://prntscr.com/ab3ep2
    The code is:

    $(‘a.colorbox’).colorbox({maxWidth:’95%’, maxHeight:’95%’});

    in reply to: Portfolio category_item video and responsive #7136

    DorianLeven
    Participant

    Unknow

    Thank you. How can I add video to colorbox preview from K2 envor template default extrafield?

    in reply to: Portfolio category_item video and responsive #7116

    DorianLeven
    Participant

    Unknow
    in reply to: Portfolio category_item video and responsive #7110

    DorianLeven
    Participant

    Unknow

    I mean colorbox preview for portfolio and blog images. I reenable now.

    in reply to: Portfolio category_item video and responsive #7103

    DorianLeven
    Participant

    Unknow

    alpencorp.ru/portfolio
    I have temporarily disabled all figurecaption blog , catview and portfolio, because same problem in blog and azura catview

    in reply to: Blog rating #7073

    DorianLeven
    Participant

    Unknow

    I done rating block by switch on show rating in K2 category, and add code:

    <!-- rating block -->
    <?php if($this->item->params->get('itemRating')): ?>
    				<!-- Item Rating -->
    				<div class="itemRatingBlock">
    					<span><?php echo JText::_('K2_RATE_THIS_ITEM'); ?></span>
    					<div class="itemRatingForm">
    						<ul class="itemRatingList">
    							<li class="itemCurrentRating" id="itemCurrentRating<?php echo $this->item->id; ?>" style="width:<?php echo $this->item->votingPercentage; ?>%;"></li>
    							<li><a href="#" data-id="<?php echo $this->item->id; ?>" title="<?php echo JText::_('K2_1_STAR_OUT_OF_5'); ?>" class="one-star">1</a></li>
    							<li><a href="#" data-id="<?php echo $this->item->id; ?>" title="<?php echo JText::_('K2_2_STARS_OUT_OF_5'); ?>" class="two-stars">2</a></li>
    							<li><a href="#" data-id="<?php echo $this->item->id; ?>" title="<?php echo JText::_('K2_3_STARS_OUT_OF_5'); ?>" class="three-stars">3</a></li>
    							<li><a href="#" data-id="<?php echo $this->item->id; ?>" title="<?php echo JText::_('K2_4_STARS_OUT_OF_5'); ?>" class="four-stars">4</a></li>
    							<li><a href="#" data-id="<?php echo $this->item->id; ?>" title="<?php echo JText::_('K2_5_STARS_OUT_OF_5'); ?>" class="five-stars">5</a></li>
    						</ul>
    						<div id="itemRatingLog<?php echo $this->item->id; ?>" class="itemRatingLog"><?php echo $this->item->numOfvotes; ?></div>
    						<div class="clr"></div>
    					</div>
    					<div class="clr"></div>
    				</div>
    				<!-- rating-->
    				<?php endif; ?>

    to header in line 200 \Root/templates/envor/html/com_k2/templates/blog/category_item.php

    in reply to: 404 and coming soon page BG. #6997

    DorianLeven
    Participant

    Unknow

    Thanks!! You are the BEST! =)

    in reply to: 404 and coming soon page BG. #6961

    DorianLeven
    Participant

    Unknow

    Yes, on large sreen is fine, but on small and mobile not. Try to resize your browser window to small and click on refresh. I tested on two pc, and 4 browsers.

    in reply to: tags encoding #6913

    DorianLeven
    Participant

    Unknow

    After upload to server is good. Thanks!!

    in reply to: tags encoding #6498

    DorianLeven
    Participant

    Unknow

    Hi, not effect(( I was replaced all fonts in all files by Open Sans with cyrillic subset, but “????” still remain. I tried set Open Sans font permanently to class filter, it has not given effect. Sometimes tags is ok, sometimes not with footer crash. When footer crashed I can see {emailcloak=off}

    If you try to replace some tag for example by “Тест” you can see what’s going on.

    • This reply was modified 3 years, 6 months ago by  DorianLeven.
    in reply to: tags encoding #6462

    DorianLeven
    Participant

    Unknow

    When I using Russian character in Tags footer layout are crashing. After replace to English again footer is OK.

    in reply to: tags encoding #6455

    DorianLeven
    Participant

    Unknow

    I noticed that with the coding problems are not constant, but through time and in the same moment, the page layout changes, field above the footer “call to action” rises to ~ 15 px;

    in reply to: tags encoding #6449

    DorianLeven
    Participant

    Unknow
    This reply has been marked as private.
    in reply to: azura error when click ordering by "Status" #6413

    DorianLeven
    Participant

    Unknow

    I’m alredy solve it, by using backup. But if I cliсking on Status again the problem persists. At current time site locate on localhost, can you use TeamViewer or etc.? Please, answer on my another posts:

    Home

    Home

Viewing 15 posts - 1 through 15 (of 15 total)
New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+