bakery page builder

This topic contains 6 replies, has 2 voices, and was last updated by  CTHthemes 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29180

    Enes
    Participant

    Supported

    hi,
    monolith theme is compatible with wordpress version 5.0.3 ?
    i can’t use bakery page builder when making new page

    #29184

    CTHthemes
    Keymaster

    Yes, it’s compatible with wordpress 5. Just delete WPBakery builder plugin then go to Appearance -> Install Plugins to install newest version.

    #29286

    Enes
    Participant

    Supported

    i don t see in Appearance for Install Plugins to install newest version. i saw in WPbakery website that we can update it just with theme updating.. When you will update the monolit theme ?

    #29402

    Enes
    Participant

    Supported

    i m waiting your replay and support

    #29445

    CTHthemes
    Keymaster

    Please delete the WPBakery (formerly Visual Composer) plugin first.

    #29628

    Enes
    Participant

    Supported

    Ok i will delete it from FTP, i cant delete from plugins. After i deleted it how i can install it again?

    thanks

    #29653

    CTHthemes
    Keymaster

    Go to Appearance -> Install Plugins to install/active latest version.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.4 was outUpdate now
+