Buttons on landing page losing their styling when I use the editors

Home Forums WordPress Theme Meminz – Landing Page WordPress Theme Buttons on landing page losing their styling when I use the editors

This topic contains 4 replies, has 2 voices, and was last updated by  CTHthemes 2 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5499

    ManuSharma
    Participant

    Support Expired

    Installed the theme correctly and imported the demo content but the moment I change the text at the top on the landing page, the two buttons below lost their styling and disappeared. This happens when I use the front end or the backend editor. If I work directly with the Classic mode then the problem is not there. This is a big issue for me if this is how the editors are going to work and elements are going to constantly lose their stlying if I use the editors. You can see at: themesetup.com and a screenshot is attached below.

    Please reply at the earliest possible because I have to work on this project asap.

    What is happening here?

    Attachments:
    You must be logged in to view attached files.
    #5503

    CTHthemes
    Keymaster

    Hi, please send me your admin account to check.

    Thanks.

    #5505

    ManuSharma
    Participant

    Support Expired

    Where should I send it?

    #5506

    ManuSharma
    Participant

    Support Expired

    Account info sent to cththemes@gmail.com

    #5518

    CTHthemes
    Keymaster

    Hi,
    Did you get the fix? Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Hello! CityBook version 1.2.7 was released. Bulk Import Add-On, OpenStreetMapView Details
+