Can't Save Change

This topic contains 2 replies, has 2 voices, and was last updated by  acoustic 10 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18263

    acoustic
    Participant

    Support Expired

    Registration for our event opens today, but I’m unable save changes to the main page. I’m logged in as an administrator, and I’m simply trying to edit a text block.

    I can click the edit (pencil) icon, and type my changes. Then I click Save Changes and Close. I can see that the content of the text block has been updated. However, when I click the WordPress Update button, my changes are removed and it reverts to the last saved copy.

    When I look at the Revisions at the bottom of the page in WP Admin, none of my change attempts are being saved. The only recent change logged is the Autosave.

    What’s going on? How can I update my page?

    Thanks!

    #18268

    CTHthemes
    Keymaster

    Hi, please make sure that you are using latest version of the Visual Composer plugin.
    ( Delete the plugin then go to Appearance -> Install Plugins to update it)
    If it still doesn’t work send me your wp-admin account to check.

    Thank you.

    #18279

    acoustic
    Participant

    Support Expired

    That solved the problem. Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Can't Save Change’ is closed to new replies.

Hello! CityBook version 1.2.7 was released. Bulk Import Add-On, OpenStreetMapView Details
+