CityBook Apps

This topic contains 2 replies, has 2 voices, and was last updated by  GoreBlimey 1 week, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #35753

    GoreBlimey
    Participant

    Supported

    Hi,

    I’m trying to get this native app up and running.

    I’ve followed the instructions but I suspect they are out of date.

    1) There is no contents.js anywhere, so I assume I edit the index.ja file instead?

    2) What are the ConsumerKey and ConsumerSecret keys? Google Maps?

    3) Android studio is much more up to date, so the instructions are a little unclear?

    4) This instruction – https://docs.cththemes.com/docs/citybook-apps/run-app/Open cmd and run $ cd link your android app – Can you explain this some more?

    I’ve tried everything and nothing appears to run

    Thanks

    #35762

    CTHthemes
    Keymaster
    This reply has been marked as private.
    #35879

    GoreBlimey
    Participant

    Supported

    Thanks for the info.

    I’ve tried this on windows and mac and nothing works.

    On windows, I get the error.

    FAILURE: Build failed with an exception.

    * What went wrong:
    A problem occurred configuring project ‘:app’.
    > The SDK directory ‘C:\ado\android\Users\boxubi\Library\Android\sdk’ does not exist.

    On MAC os, the react-native run-ios command isn’t recognised.

    Any ideas/clues how to get this app working?

    Also, where do I add my own credentials? I.e Google maps keys, name of the website, url etc?

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+