Copy pages – layout troubles

Home Forums Joomla Templates Envor — Fully Multipurpose Joomla Template Copy pages – layout troubles

This topic contains 11 replies, has 2 voices, and was last updated by  CTHthemes 6 days, 6 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #37136

    cjirik
    Participant

    Supported

    I copied the page /about-company (see http://prntscr.com/pgilfh) in a site /impressum (see http://prntscr.com/pgin3y and http://prntscr.com/pgine1), but although the sites have the same content, the site structure and some pictures disappeared. What went wrong during the copy and what must I pay attention to?

    #37137

    cjirik
    Participant

    Supported
    This reply has been marked as private.
    #37165

    CTHthemes
    Keymaster

    Please remove this form, I can’t access site to check: https://prnt.sc/pgpinq

    #37184

    cjirik
    Participant

    Supported
    This reply has been marked as private.
    #37206

    cjirik
    Participant

    Supported
    This reply has been marked as private.
    #37244

    CTHthemes
    Keymaster

    Edit the page to select left image and change its column -> Responsive tab to 6 columns for tablet/desktop screen: https://prnt.sc/phcsmu

    #37272

    cjirik
    Participant

    Supported

    I can´t absolutely not follow you. Where shall I select a page?? Please tell me why the layout has gone after copying a site. And why is the picture not shown I edited via Azura at https://www.voewa.org/index.php/features/impressum

    Please be so kind and fix this problem for me or tell me why the layout is getting troubles after copying a page. I have to go further with my work. Thank you very much …

    #37274

    cjirik
    Participant

    Supported

    Would you please give me an answer so that I can go further? Please be a little bit more detailed with your answers, not everybody is so experienced with your site like you. What left image do you mean? Where shall I change colums? I am searching now for 3 hours what exactly you could mean …

    Thank you,
    cjirik

    #37295

    cjirik
    Participant

    Supported

    What the f…. is up with this template and why don´t you answer me?! I generated a new page in Azura now and imported the template “about company”. After saving the problem is the same as before with copying the page! The layout and pictures has gone. See http://prntscr.com/pi3n9d vs http://prntscr.com/pi3nie

    Would you please tell me exact how to fix this problem and why the template load in Azura is not working? Thank you very much.

    Cjirik

    #37335

    CTHthemes
    Keymaster

    Your problem was fixed. Delete cache then check again.

    #37343

    cjirik
    Participant

    Supported

    Would you please tell me what the both problems where and why this template makes so much troubles? I want to know how to fix such problems with this template by myself. Can it be an installation problem of the template? E.g. there is also the variable http://prntscr.com/pixdh0 not solved?

    #37357

    CTHthemes
    Keymaster

    Hello, it’s problem with php 7+ (I fixed it before but don’t understand why it back)
    And about tab text problem, it’s fixed too.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+