listing plan not applying

Tagged: 

This topic contains 12 replies, has 4 voices, and was last updated by  CTHthemes 1 month, 3 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #30380

    eksites
    Participant

    Supported

    I create an account and go through the Dashboard to change my plan.

    I select the Professional plan and process a payment.

    I see the professional plan as part of the “Packages” section. I see an invoice in the “Invoices” section. However, the status still says I am on “Free” at the top and when I submit a listing, the submit fields are what it would appear for the Free plan.

    Do you know what may be causing this? I am on v 1.3.3 as v2.0.4 still have a few bugs to be solved.

    Attachments:
    You must be logged in to view attached files.
    #30382

    eksites
    Participant

    Supported

    One more screenshot of settings

    Attachments:
    You must be logged in to view attached files.
    #30389

    CTHthemes
    Keymaster

    Hi, please send me your site address + wp-admin and the author accounts to check.

    Thank you.

    #30405

    eksites
    Participant

    Supported
    This reply has been marked as private.
    #30418

    CTHthemes
    Keymaster

    Hi, the problem is fixed. Delete your server and browser caches then check.

    #30439

    eksites
    Participant

    Supported
    This reply has been marked as private.
    #30490

    eksites
    Participant

    Supported
    This reply has been marked as private.
    #30508

    CTHthemes
    Keymaster

    I think there’s potentially an issue with this line in template_tags.php
    ‘valid’ => count((array)$order_listings) < (int)$order_limit --> Thank you for letting us know about this issues. We will check it ASAP

    However, I still have one more issue. Selecting the default plan for the Admin Plan is not having an effect, my Administrator log in is defaulting to the Free Plan when I submit a listing.

    –> Yes, you are right. Your admin has not active subscription so their submitted listings will use default configuration.

    • This reply was modified 2 months, 1 week ago by  CTHthemes.
    #30895

    teknobirim
    Participant

    Supported
    This reply has been marked as private.
    #30977

    Constantine
    Participant

    Supported

    how do you do to eliminate that problem. i have this problem to on my website.

    #30981

    eksites
    Participant

    Supported

    I removed the $current_sub[‘valid’] check in template-parts\dashboard-sidebar.php around line 60.

    #30983

    Constantine
    Participant

    Supported

    i dont find that php file.

    #30997

    CTHthemes
    Keymaster

    The problem was fixed in the latest version. So please update theme and its add-ons plugin

    https://docs.cththemes.com/docs/installation/changes-log/version-2-0-9/

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+