New listings not showing up

This topic contains 11 replies, has 2 voices, and was last updated by  larslondal 2 months, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #32593

    larslondal
    Participant

    Supported

    Hi,

    When I create a new listing, it doesn’t show up after using the ajax action filter. A workaround I found is to toggle the listing as “Featured”. Once this is done, it shows up correctly. But I would like to have it show up without doing this additional step.

    Please help.

    #32615

    CTHthemes
    Keymaster

    Hello, send me your site address + wp-admin account to check

    Thanks.

    #32633

    larslondal
    Participant

    Supported
    This reply has been marked as private.
    #32651

    CTHthemes
    Keymaster

    I can’t modify file from admin area so send me ftp account to fix it.

    Thanks.

    #32758

    larslondal
    Participant

    Supported

    Hi,

    Sorry, I have just make it modifiable. Could you please try again?
    Thank you.

    #32787

    CTHthemes
    Keymaster

    The problem was fixed with version 2.1.8
    Please check it.

    #32810

    larslondal
    Participant

    Supported

    I have updated the theme and add-ons plugin to the latest (2.1.8), but unfortunately it’s still not working.

    Just to better describe the issue, I have added 2 attachments. As you can see there is a listing called “A driving range”, but it neither shows up in the grid or map view. But when you toggle the listing as featured, it shows up correctly.

    Hopefully this can be fixed soon.

    Attachments:
    You must be logged in to view attached files.
    #32824

    CTHthemes
    Keymaster

    I added new listing but it returns 404 page: http://prntscr.com/nrtzql

    I think there is problem with your modified code. Send me your ftp account to check.

    #32830

    larslondal
    Participant

    Supported
    This reply has been marked as private.
    #32850

    CTHthemes
    Keymaster

    I’ve checked everything but didn’t find the error. So would you tell me what did you changes? Did you change anything from citybook add-ons plugin?

    #32855

    larslondal
    Participant

    Supported
    This reply has been marked as private.
    #32941

    larslondal
    Participant

    Supported

    Hi, is there any update on this?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+