OnePage Alt1 – Links not functioning

This topic contains 7 replies, has 2 voices, and was last updated by  Alma Viki 6 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19719

    fkco
    Participant

    Support Expired

    Hi,

    I tried to implement links in your theme “Inspired” OnePage Al1 like shown in your documentation, unfortunately it does not work.

    Please visit https://www.fkco.de/ and look for yourself.

    “KONTAKTIEREN SIE UNS” should link to the last page (contact form). The links has the class scroll and points to #contact-sec. The seciont with the contact form has the id “contact-sec”

    Also the arrow down on the right which should scroll to the next page does not work at the beginning.

    Thanks and kind regards
    Sebastian

    Attachments:
    You must be logged in to view attached files.
    #19730

    Alma Viki
    Participant

    Unknow

    Hi,

    Can you send to us your wp-admin account? We will help you check this issues.

    Thanks

    #19736

    fkco
    Participant

    Support Expired
    This reply has been marked as private.
    #19764

    Alma Viki
    Participant

    Unknow

    Hi,

    I have tried to re-check your site, maybe you are misunderstanding our design, the button at the top banner or any section can’t be added link #menu. Because the Arrow(top/bottom) at the right page make all button at the page can’t scroll to section anymore.

    Thanks for sympathy.

    #19770

    fkco
    Participant

    Support Expired

    Hi,
    unfortunately not even your arrows (top/buttom) on the right side work as intended. If you cant fix this, I will have to request a refund for your theme.

    #19788

    Alma Viki
    Participant

    Unknow

    I don’t really get your point, I checked the Arrow at the right side and saw it works fine.
    Can you explain more about this issues?
    And the link #section, we are sorry, we don’t support it on current version.

    Thanks

    #20079

    fkco
    Participant

    Support Expired

    Another problem ocurred:
    on mobile devices there is a white gap on the right side of the screen

    I tried to fix it with the following css code, but nothing seems to work
    html, .page-template, .wrapper, .cd-section, .section-container, .row, .inspired_sec, .container, .wpb_wrapper, .vc_column-inner, .vc_column_container {
    width: auto !important;
    }

    • This reply was modified 6 months, 3 weeks ago by  fkco.
    #20134

    Alma Viki
    Participant

    Unknow

    Hi,

    I have checked your site and saw the issues. Check file attachment below.

    Thanks

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Hello! CityBook version 1.2.7 was released. Bulk Import Add-On, OpenStreetMapView Details
+