Out of date Woocommerce templates

Home Forums WordPress Theme Outdoor – Creative Photography/Portfolio WP Theme Out of date Woocommerce templates

This topic contains 1 reply, has 2 voices, and was last updated by  Alma Viki 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19132

    sann1432
    Participant

    Support Expired

    Woocommerce is reporting that the template overides are out of date with version 3.3.3.
    This is causing products not to show properly

    —-
    Templates
    Overrides outdoor/woocommerce/content-product.php,
    outdoor/woocommerce/loop/add-to-cart.php,
    outdoor/woocommerce/loop/loop-start.php version 2.5.0 is out of date. The core version is 3.3.0,
    outdoor/woocommerce/product-searchform.php version 2.5.0 is out of date. The core version is 3.3.0,
    outdoor/woocommerce/single-product-reviews.php,
    outdoor/woocommerce/single-product.php
    Outdated templates:

    #19135

    Alma Viki
    Participant

    Unknow

    Hi,

    Don’t worry about it. You can use theme normal without updating.
    The PHP code of Woocommerce have no issues with old version.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Hello! CityBook version 1.2.7 was released. Bulk Import Add-On, OpenStreetMapView Details
+