plgSystemJ2Store has a deprecated constructor

Home Forums Joomla Templates Envor — Fully Multipurpose Joomla Template plgSystemJ2Store has a deprecated constructor

This topic contains 5 replies, has 3 voices, and was last updated by  CTHthemes 5 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29476

    faculdadesidaam
    Participant

    Support Expired

    Hello,

    I have the following problem:
    1. https://prntscr.com/mk75a5
    2. https://prntscr.com/mk75li

    “Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemJ2Store has a deprecated constructor in / home / storage / 9/10 / a1 / idaam2 / public_html / plugins / system / j2store / j2store .php on line 18 ”

    The j2store plugin is deprecated. Any updates?

    I installed the quickstart template.

    #29488

    CTHthemes
    Keymaster

    Hi, please update the plugin to latest version.

    Thank you.

    #31036

    garyplat
    Participant

    Supported

    I have the same problem. I cannot update the plugin since I also get an error when I login in the administration panel and nothing is working. The problem is that mu host is using PHP 7.1.27 but the quickstart was with 5.6.25. Unfortunately I cannot use any older version of PHP. Is there an update of the quickstart using a newer PHP availble or a way to fix this error?

    #31054

    CTHthemes
    Keymaster

    Hi garyplat,
    Send me your admin + ftp accounts to fix it.

    #31057

    garyplat
    Participant

    Supported
    This reply has been marked as private.
    #31066

    CTHthemes
    Keymaster

    The problem was fixed.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+