Single Listing Content Not Displaying Properly

Home Forums WordPress Theme CityBook – Directory & Listing WordPress Theme Single Listing Content Not Displaying Properly

This topic contains 5 replies, has 2 voices, and was last updated by  CTHthemes 2 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30057

    Audiobarn
    Participant

    Supported

    Hi,

    For some reason the single listings aren’t displaying properly on the website, however they’re displaying properly when editing them on wordpress. I’ve gotten as far as noticing that since updating from version 1.2.8 to v 1.3.3 (as well as updating WordPress), <p> tags aren’t displaying.

    I’ve attached a Word document with screenshots to show what’s happening.

    Attachments:
    You must be logged in to view attached files.
    #30071

    CTHthemes
    Keymaster

    Send me the listing page url and wp-admin account to check.

    #30192

    Audiobarn
    Participant

    Supported
    This reply has been marked as private.
    #30249

    CTHthemes
    Keymaster

    Hi, there is no code for changing the content from CityBook. So please try deactive your other plugins to check what’s the problem?

    #30270

    Audiobarn
    Participant

    Supported

    Ah you were right – thank you!

    #30279

    CTHthemes
    Keymaster

    You are most welcome 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+