Theme Update ruins site

This topic contains 5 replies, has 2 voices, and was last updated by  CTHthemes 5 days, 10 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33847

    adambeazley
    Participant

    Supported

    Hello,

    I was just trying to update our site from 1.8 to the new 1.9.2 using the Evanto Market Plugin, but once I update the background image on the main page is gone and its all black except for the title, menu and footer. Once I click on other parts of the site it appears that all of the Parallax pages are no longer parallax, but instead seem to be stagnant pages without any movement. I also noticed int he about us page where it typically has our pictures with links to Social Media and personal pages, it it not showing the images and instead printing out all of the WPBakery shortcode in a readable format….

    Luckily I backed up everything before updating, so i just restored the previously saved 1.8 template and everything is back to normal. Do you recommend upgrading the template, or should i just keep the 1.8 being that it is working. Also, why are all of those issues happening?

    #33854

    CTHthemes
    Keymaster

    Hello, please delete Monolit Add-Ons plugin first then update theme.
    And go to Appearance -> Install Plugins to install latest version of Monolit Add-Ons plugin

    #33976

    adambeazley
    Participant

    Supported

    That worked, thank you. However, I am noticing that the site is working in every browser except on Internet Explorer 11. The “loading” icon with the dot moving left to right just continues over a black screen for hours on end. Ive tried clearing cache, deleting my site cache, but nothing seems to work.

    #33979

    CTHthemes
    Keymaster

    1 – Delete Monolit Add-Ons plugin
    2 – Update Monolit theme to version 1.9.3
    3 – Go to Appearance -> Install Plugins to install newest version of Monolit Add-Ons plugin.

    #34016

    adambeazley
    Participant

    Supported

    Thank you, this worked!

    I had to do a couple of additional steps to get the plugin to work and to get the home page to render correctly:

    4 – Go to Plugins -> Installed Plugins and Activate the Monolit Add-Ons plugin
    5 – Go to Pages -> Home Page – Front Page (if used) edit this Page and press Update. (this will make the Home page background image show-up again.

    #34048

    CTHthemes
    Keymaster

    4 – Go to Plugins -> Installed Plugins and Activate the Monolit Add-Ons plugin

    –> Yes, I meant install and active the plugin

    5 – Go to Pages -> Home Page – Front Page (if used) edit this Page and press Update. (this will make the Home page background image show-up again.

    –> I think you just need delete cache. Because we doesn’t change anything for the page.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.8 was outUpdate now
+