Unable to update to PHP7.2 – VisualComposer

Home Forums WordPress Theme Lambert – Restaurant / Cafe / Pub WordPress Theme Unable to update to PHP7.2 – VisualComposer

This topic contains 3 replies, has 2 voices, and was last updated by  CTHthemes 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31512

    lesslauerde
    Participant

    Supported

    Hello there,
    Im updating a clients site to WP5.1.1 and set the server on PHP7.2.
    All looks allright -but:
    I cannot edit the pages with VC – there’s nothing shown. In the live-editor it shows me:
    Warning: Illegal string offset β€šcontentβ€˜ in ../staging/wp-content/plugins/js_composer/include/classes/editors/class-vc-frontend-editor.php on line 912

    If I update VC solo it doesn’t interact correctly with your CTH-Plugins for VC.

    I set the server back to PHP7.1, so the live site works correctly.

    What to do? Can you set the theme/ the included plugins up to date or PHP7.2-ready? Until years end PHP7.1 is outdated…

    Greatings,
    David

    #31533

    CTHthemes
    Keymaster

    Hello, please delete Visual Composer plugin then go to Appearance -> Install Plugins to install latest version of the plugin first.

    Thanks.

    #31646

    lesslauerde
    Participant

    Supported

    Thanks!
    Thats solved the Problem.

    #31664

    CTHthemes
    Keymaster

    You are most welcome πŸ™‚

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

New featues: CityBook - Listing & Directory WordPress Theme version 2.1.3 was outUpdate now
+